Follow ES on Twitter


Boards rules & guidelines | Help | Search | Members | Calendar


Welcome Guest Log In. This is a private community that no longer accept new registrations.



Search on ES with Google :
2 Pages V   1 2 >  
Reply to this topicStart new topic
> Problem Saving Pictures
Share |
Lacrymosa
post May 2 2009, 01:11 PM
Post #1
Only happy in the sun


Group Icon

Posts: 1 731
From: France
Gender:

Joined: 4-January 07


It seems like I can't save anymore any picture that is posted here as an attachment... Am I the only one ? I only have this problem on ES and I can save any other picture that is not posted as an attachment (IMG:http://www.everlasting-star.net/boards/style_emoticons/default/unsure.gif)
Go to the top of the page
 
+Quote Post
Nancy
post May 2 2009, 06:38 PM
Post #2
Everlasting Star


Group Icon

Posts: 3 747
From: Montreal
Gender:
Real Name: Nancy

Joined: 11-November 05


I had the same problem yesterday(and today), when I tried to save an attached photo, the filename for each one said "go.click" and it wasn't an image file.
Go to the top of the page
 
+Quote Post
Tara
post May 2 2009, 07:18 PM
Post #3
Glittering Mist


Group Icon

Posts: 6 651
From: England
Gender:

Joined: 11-August 04


I don't know why this is, but will try and get back to you (IMG:http://www.everlasting-star.net/boards/style_emoticons/default/bye1.gif)
Go to the top of the page
 
+Quote Post
Nancy
post May 2 2009, 07:29 PM
Post #4
Everlasting Star


Group Icon

Posts: 3 747
From: Montreal
Gender:
Real Name: Nancy

Joined: 11-November 05


Thanks, Tara. (IMG:http://www.everlasting-star.net/boards/style_emoticons/default/balloon.gif)
Go to the top of the page
 
+Quote Post
magda24
post May 2 2009, 10:37 PM
Post #5
The light descends from nowhere


Group Icon

Posts: 2 093
From: POLAND
Gender:
Real Name: magdalena

Joined: 12-August 06


QUOTE(Nancy @ May 2 2009, 07:38 PM) *
I had the same problem yesterday(and today), when I tried to save an attached photo, the filename for each one said "go.click" and it wasn't an image file.


I have the same problem but when I save a picture, I change the name to something.jpg (instead of go.click, for example mm.jpg)and it works
Go to the top of the page
 
+Quote Post
Nancy
post May 2 2009, 10:48 PM
Post #6
Everlasting Star


Group Icon

Posts: 3 747
From: Montreal
Gender:
Real Name: Nancy

Joined: 11-November 05


QUOTE(magda24 @ May 2 2009, 05:37 PM) *
I have the same problem but when I save a picture, I change the name to something.jpg (instead of go.click, for example mm.jpg)and it works


Ooh, I didn't think of trying that! Thanks! (IMG:http://www.everlasting-star.net/boards/style_emoticons/default/thumbup1.gif)
Go to the top of the page
 
+Quote Post
mels
post May 3 2009, 10:53 AM
Post #7
Isn't it delicious?


Group Icon

Posts: 1 446
From: Bordeaux, FR
Gender:

Joined: 3-August 02


Hey guys,

Thanks for posting about this issue. I think I might know where this is coming from. I'll take a look into this issue ASAP, I hope to have it solved in the upcoming days (IMG:http://www.everlasting-star.net/boards/style_emoticons/default/smile1.gif)

I'll keep you updated here in this thread (IMG:http://www.everlasting-star.net/boards/style_emoticons/default/smile1.gif)

PS/ Can you let me know which browser you are using ?
Go to the top of the page
 
+Quote Post
magda24
post May 3 2009, 11:18 AM
Post #8
The light descends from nowhere


Group Icon

Posts: 2 093
From: POLAND
Gender:
Real Name: magdalena

Joined: 12-August 06


I'm using Firefox 3 (IMG:http://www.everlasting-star.net/boards/style_emoticons/default/bye1.gif)
Go to the top of the page
 
+Quote Post
Lacrymosa
post May 3 2009, 03:21 PM
Post #9
Only happy in the sun


Group Icon

Posts: 1 731
From: France
Gender:

Joined: 4-January 07


Firefox too.
Go to the top of the page
 
+Quote Post
Fav
post May 3 2009, 07:16 PM
Post #10
Everlasting Star


Group Icon

Posts: 3 079
From: UK
Gender:

Joined: 7-April 03


I had a problem saving some photos over the last few weeks. When I opened them up and right click to save it just zooms in on the photos then when I click again it zooms out. Not sure what is going on there, if it is my computer or not. Sometimes is ok, sometimes not. I'm on Internet Explorer and not sure if this is the same problem you guys have been having.
Go to the top of the page
 
+Quote Post
Nancy
post May 3 2009, 08:04 PM
Post #11
Everlasting Star


Group Icon

Posts: 3 747
From: Montreal
Gender:
Real Name: Nancy

Joined: 11-November 05


I'm using Firefox 3.0
Go to the top of the page
 
+Quote Post
Guest_jennie2000_*
post May 3 2009, 08:26 PM
Post #12










I have three browsers on my computer, only on Opera there is no problem with the pictures.
Firefox tries saving them as "go", Internet Explorer as "untitled". Very weird.
I hope you find out what the problem is Mels!

edit: actually IE crashes when I'm on here
Go to the top of the page
 
+Quote Post
Nancy
post May 3 2009, 11:00 PM
Post #13
Everlasting Star


Group Icon

Posts: 3 747
From: Montreal
Gender:
Real Name: Nancy

Joined: 11-November 05


QUOTE(magda24 @ May 2 2009, 05:37 PM) *
I have the same problem but when I save a picture, I change the name to something.jpg (instead of go.click, for example mm.jpg)and it works


Is everyone doing this? You should, it's an easy temporary solution until the problem is resolved. (IMG:http://www.everlasting-star.net/boards/style_emoticons/default/thumbup1.gif) (IMG:http://www.everlasting-star.net/boards/style_emoticons/default/thumbup1.gif)
Go to the top of the page
 
+Quote Post
Marilyn2Bonnie
post May 4 2009, 12:09 PM
Post #14
Everlasting Star


Group Icon

Posts: 1 051
From: USA
Gender:

Joined: 21-January 05


Hello! Everyone,..Thank God! I Just Found This And Read It..
Because I Too Am Having The Very Same Trouble..???
It Has Been Over A Week Now???
I Can Not Copy And Paste Any Marilyn Pictures Into My Folders??
BUT..Anywhere Elese..Just Perfect! No Trouble At All Everything Works Just Fine..
So This is For Me Only Happening On Everlastings Site???...SAD...I MISS MY PICTURES
But Sure Glad To Know Its not Just Me Or My Computor
Please Get Everlasting Fixed,,,Were Missing Out On So Much..
Thanks! To Everyone (IMG:http://www.everlasting-star.net/boards/style_emoticons/default/marilynbybrandon_190.gif)
I LOVE THIS SITE! (IMG:http://www.everlasting-star.net/boards/style_emoticons/default/throb.gif)
Go to the top of the page
 
+Quote Post
princesshapnick
post May 4 2009, 12:44 PM
Post #15
Everlasting Star


Group Icon

Posts: 1 261
From: Great Britain
Gender:
Real Name: Becky

Joined: 20-June 07


Yes, I'm having the same problem. I use Firefox and I went to save a picture from an attachment and it was going to save it as "go.click" as well. Strange but I'm glad I'm not the only one and it's not just my computer/internet.

And it only happens with ES.

This post has been edited by princesshapnick: May 4 2009, 12:44 PM
Go to the top of the page
 
+Quote Post
mels
post May 4 2009, 12:53 PM
Post #16
Isn't it delicious?


Group Icon

Posts: 1 446
From: Bordeaux, FR
Gender:

Joined: 3-August 02


To everyone,

I've tweaked the attachments' code a bit. I think things should now work like they used to.
Can you make a few tests and let me know if things work better for you now ?

Thanks a bunch

Mels
Go to the top of the page
 
+Quote Post
Lacrymosa
post May 4 2009, 12:56 PM
Post #17
Only happy in the sun


Group Icon

Posts: 1 731
From: France
Gender:

Joined: 4-January 07


It works for me !

Thank you Mélanie (IMG:http://www.everlasting-star.net/boards/style_emoticons/default/thumbup1.gif)
Go to the top of the page
 
+Quote Post
LasseK
post May 4 2009, 07:06 PM
Post #18
Everlasting Star


Group Icon

Posts: 1 024
From: Aland
Gender:
Real Name: Lasse Karlsson

Joined: 23-October 05


Hi all,

Just the last couple of hours something happened here - I can no longer open pictures in separate windows. They all open in one and the same window. Very annoying. (Internet Explorer.)

Since a couple of months ago clicking "Go to last unread post" doesn't take me to the post anymore, but to the last page only. Anyone else had this? (I assumed it's my computer, but who knows..?

Lasse
Go to the top of the page
 
+Quote Post
Guest_jennie2000_*
post May 4 2009, 09:28 PM
Post #19










QUOTE(LasseK @ May 4 2009, 07:06 PM) *
Just the last couple of hours something happened here - I can no longer open pictures in separate windows. They all open in one and the same window.


Same here

(IMG:http://www.everlasting-star.net/boards/style_emoticons/default/unsure.gif)
Go to the top of the page
 
+Quote Post
Nancy
post May 4 2009, 09:51 PM
Post #20
Everlasting Star


Group Icon

Posts: 3 747
From: Montreal
Gender:
Real Name: Nancy

Joined: 11-November 05


I'm using firefox, and instead of attachments opening in a new window, they open in a new tab, which I rather prefer. But I can see how opening in the same window(internet explorer) would be annoying.
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 26th October 2020 - 07:38 AM
This Marilyn Community is sponsored by:


Marilyn Emoticons and all Marilyn related icons and buttons © Brandon Heidrick 2003-2009, Twitter icon by IconTexto.com
Avatars contributed by : Paju of Love Marilyn, Nina of Marilyn Online, Marloes of Marilynfan.org, Faith of starleticons_, Jeharsy, Ariane, and Missy.
Header image by Marina.